Resolved
VPS1 is back online, sorry for the inconvenience.
Posted 5 Jun at 05:15pm CEST.
Updated
A patch is being deployed, VPS1 should be operational in a few minutes.
Posted 5 Jun at 05:12pm CEST.
Updated
We’re investigating for the cause of the incident.
Posted 5 Jun at 05:09pm CEST.
Created
Intrazr VPS1 was reported down by monitoring service.
Posted 5 Jun at 05:08pm CEST.
Downtime